[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Lynx-dev] Still Cannot Play mp3s from LYNX?

From: Tim Chase
Subject: Re: [Lynx-dev] Still Cannot Play mp3s from LYNX?
Date: Sat, 26 May 2018 15:46:36 -0500

On 2018-05-26 11:40, Chime Hart wrote:
> OK Tim, since several of these correspondents with Jude-and-Russel,
> I discovered I cannot go anywhere with  abt briwser bir cab aot0get
> fubd archives.

Hah, I think your hand landed on the keyboard funny there.

> You see, last evening we were trying to run some recovery software
> named "photorec" which doesn't seem so friendly with Speakup.

If photorec is supposed to scrounge a dying hard-drive for images,
you might want to try the command-line tool "recoverjpeg" with which
I've rescued a friend's drive containing some pictures of her son she
hadn't backed up.  And as a CLI tool, it should be very

> 4 -rw------- 1 chime chime 18 May 25 20:53 /home/chime/.mailcap

Okay, that looks proper

> Your df -h also involves mounting of directories from a 2nd machine

There was a trailing tilde in the command ("df -h ~") to limit the
output to just the drive on which your /home partition was mounted,
but I could pick out the correct entry from your output

> /dev/sdb6 1.8T  2.6G  1.7T   1% /home

But your /home partition is only 1% full, so you are indeed correct
that you have *plenty* of space.  You didn't provide the output of
the `mount` command which might confirm how the drive is mounted.  If
you can save other files in your home directory, it *should* be
fine.  But you can test

  $ mount /dev/sdb6

to see if it's mounted "rw" or "ro".

Looking at your output, it also looks like you're using NFS or SMB
mounts of shared directories from your machine.  If for
some reason you tried writing/modifying the .mailcap file or
permissions in one of these directories and it was mounted read-only,
you might get similar errors.  I know I've occasionally forgotten
which directory I was in, only to end up writing or modifying a file
in a place I'd not planned to because it looked similar.  So just
confirming that you still get the "out of space" error if you try

  $ chmod 600 ~/.mailcap

right? (adding an explicit path to ensure you're modifying
the .mailcap in your $HOME directory)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]