[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Lynx-dev] Still Cannot Play mp3s from LYNX?

From: Chime Hart
Subject: [Lynx-dev] Still Cannot Play mp3s from LYNX?
Date: Fri, 25 May 2018 18:43:37 -0700

First of all, thanks Jude for your extensive list of mimes. So-far nothing we have done has changed anything, similar Debian on both laptop-and-desktop. Laptop defalts to vlc and desktop runs alsaplayer, but I would like mpv. Here is Marc to better explain what we've tried so-far.

First off working on buster/sid debian. Tried to edit the lynx.cfg like these:

SUFFIX:.mp3:application: mpv %2



I've tried to set a .local/share/applications/mimeapps.list with audio/mp3=mpv.desktop. That was supposed to override the default mime associations. Then I tried to change the default associations themselves. using openmime -d did not work. it didn't seem to have enough permission even with sudo. Tried to set them with xdg-mime default, but did not seem to work. finally manually edited all the .desktop files to remove mp3 from any but mpv and restart. No joy. Back again-and-we thank you in advance for additional guidance

reply via email to

[Prev in Thread] Current Thread [Next in Thread]