[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Lynx-dev] HTTP/1.1 403 Forbidden when starting Lynx

From: Karen Lewellen
Subject: Re: [Lynx-dev] HTTP/1.1 403 Forbidden when starting Lynx
Date: Tue, 10 Mar 2015 00:41:36 -0400 (EDT)

Hi again,
Interestingly enough, both of the links provided in your email worked just fine for me. i am using I believe a much more current edition of lynx though if memory serves.
We have lynx 2.8.9dev1 here at shellworld.
still if you wish to try the send user headers test, it is under the options menu. choose o and the option is the line before that presenting the actual user header associated with your edition of lynx. The change is not permanent, but you will know right away if the change makes a difference, at least if you try the test while still on the 403 forbidden message page.
Hope this proves helpful,

On Tue, 10 Mar 2015, Héctor A. Abreu wrote:

I just switched the STARTFILE value from to

I use to have the second site by default with no need set it manually like I 
just did.

The first site is the one giving me the "Forbidden" message when I try to 
access it from my LAN. I try to access it from a different connection and it worked. It's 
strange. I am not interested in this first site, it's just that it is the one mentioned 
in /etc/lynx-cur/lynx.cfg as an example of STARTFILE.

How do you change the send user headers option? I would like to try that anyway.



On Mon, Mar 09, 2015 at 05:09:11PM -0400, Karen Lewellen wrote:
Out of curiosity, is your welcome page associated with lynx or
something else?
In my personal experience the 403 forbidden error is one I can
sometimes solve by changing the send user headers option, sometimes
Larry's comment about the error decompressing temporary files has
nothing to do with the 403 error, or not in my personal experience.
They are caused by different site issues.

On Mon, 9 Mar 2015, Héctor A. Abreu wrote:


I have been using lynx in Debian and Ubuntu for some time, but for some
reason I am getting now in both installation an "Alert! HTTP/1.1 403
Forbidden" message when I start Lynx instead of the Lynx welcome page. The
message won't appear for other sites that I often use, only the welcome

I am not sure if it's related to any update in GNU Linux or Debian, or if
it's related to my UTF-8 enconding.

I am using the versions that come with the distros, 2.8.8pre.4 on Ubuntu
and I don't remember on Debian.

Thank you in advance for any hint or help.

Héctor A. Abreu
Founder & CEO
Spanish Connector L.L.C.
Atlanta, GA. USA
Phone: 404-480-9188 Ext. 8010
Email: address@hidden
Skype ID: spanishconnector
Estoy en LinkedIn. Connect with me! <>
Estamos en Facebook. Like us!
Estamos en Twitter. Follow us! <>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]