[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Lynx-dev] error decompressing temporary file?

From: Karen Lewellen
Subject: Re: [Lynx-dev] error decompressing temporary file?
Date: Tue, 26 Nov 2013 23:13:40 -0500 (EST)

new question about this?
Shellworld took a short and unexpected nap this evening.
So I tried logging into paypal from the ssh telnet shell for the company that hosts our nonprofit organization's domain. dreamhost has lynx too. Without my changing anything,i was able to log in. I had never done it, so all the cookies we renew. I came back into shellworld once awake, tried it again, and could not in.
so I checked the preferred encoding, and it was set to all.
So I changed it to compressed, and was able to get in here as well.
My question is what that setting should be for most flexibility?
I can get into paypal now yes, but am wondering what might be an issue. Unless our having it set for all actually was more restrictive?

On Fri, 22 Nov 2013, Thomas Dickey wrote:

On Thu, Nov 21, 2013 at 10:29:08PM -0500, Karen Lewellen wrote:
Hi Folks,
Can someone share what normally causes this issue?
eBay used to have this then it was removed.  now paypal which worked
with lynx well until about a week ago has this problem.
I am speaking with someone in their executive office tomorrow so
want to explain  with more than just my experience if I can.

If the problem is temporary (eBay) using the same client,
then that sounds like the server.  It's possible that an
upgrade changed the real compression to/from deflate, which
you may/may not have (there was some instance of that a few
years ago).  You can configure lynx to say it won't accept
compressed pages to help narrow it down (the "Preferred Encoding"
selection in the options menu).

Thomas E. Dickey <address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]