[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [lwip-devel] tcpip_send_msg_wait_sem() declaration

From: Joan Lledó
Subject: Re: [lwip-devel] tcpip_send_msg_wait_sem() declaration
Date: Thu, 16 May 2019 19:57:55 +0200

> Ok, so I don't think there's a problem with making such a function part
> of the "public" API, but the current name is not good enough for that.
> Make it something like "tcpip_try_callback_sem" and I'll accept your
> patch ;-)

I'm sorry but it's not clear to me. To clarify: do you mean renaming
tcpip_send_msg_wait_sem(), right?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]