[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ContentsPlace problem

From: Sébastien Pierre
Subject: Re: ContentsPlace problem
Date: Mon, 17 Dec 2001 15:39:01 +0100

I think there is no "table of contents" defined in the "doc" type, as
this feature is define in the "dsf" file (include/dsf), which extends
the basic setup package. I suppose you simply have to @Use the
@DocumentSetup package to access table of contents.

Hi Samuel,

Thanks for your answer :)
I have tried this:

@Include { smallDoc.lcf }
        @InitialFont { Times Base 11p }
        @InitialBreak { adjust 1.2fx hyphen }
        @InitialLanguage { English }
        @PageHeaders { Simple }
        @ColumnNumber { 1 }
        @FirstPageNumber { 1 }
        @PageOrientation { Portrait }

but I still get : 24,1: no @ContentsPlace precedes or follows this @ContentsPlace&&foll_or_prec

I think I have to put the @ContentsPlace somewhere, but when I put it in my document body I get @ContentsPlace. Maybe somebody has a working example of a custom document with a table of content?


 -- Sébastien.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]