[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [liquidwar-user] Problem with source RPM

From: Doug Laidlaw
Subject: Re: [liquidwar-user] Problem with source RPM
Date: Fri, 12 Jul 2002 09:42:31 +1000

Sorry.  Too much detail.

The allegro problem is fixed.  Forget it.

When I run "rpm --rebuild" on the SRPM,  I get a message that the man 
6.tar.gz files can't be found in the /tmp directory (I have forgotten the 
full path.)  The files are there, but they are .bz2 files, not .tar.gz files. 
 I was wondering if the files had been updated to .bz2, but the command to 
unpack them had not been changed.

I have since installed liquidwar-5.5.3.tar.gz, with no problems, and no error 



On Fri, 12 Jul 2002 08:04, you wrote:
> Hi,
> On Fri, Jul 12, 2002 at 07:52:58AM +1000, Doug Laidlaw wrote:
> > I am running Mandrake 8.2.
> >
> > I installed Allegro from the Mandrake RPMs, but the installation
> > directory was allegro-4.0.0.  That was my problem, and I fixed it with a
> > symlink.
> >
> > But the installation looks for man 6 as .tar.gz files while they are .bz2
> > files.  Is this an oversight?
> >
> > I have the tarball, which gives me more flexibility, but I haven't tried
> > it yet.
> I'm not quite sure to understand your problem. Is it a problem to
> install Allegro, to install Liquid War, or both ?
> Have a nice day.
> Christian.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]