[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-developers] linphonecsh

From: Johan Pascal
Subject: Re: [Linphone-developers] linphonecsh
Date: Mon, 19 Jan 2015 15:32:36 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Thunderbird/31.4.0

Hi Josef,

linphonecsh is not really updated lately.

Did you try Henrik's patch ? It may make his way to the repository one day (it's in the pipe).


On 19/01/15 15:01, Josef Lenz wrote:

could some one from belledonne communications tell me if their is a way
to solve the Problem?

Or do you no longer update the tool?

With out registration their is no further use of it.

i am using Linphone 3.7.0 under Windows 8.

When I use linphonec and type „register sip:address@hidden
sip: 623“ the client is conected to the account.

On wireshark I can see, that the registration need’s two requests.

In the frist request there is no Authorization in the SIP Message Header.

The answer to request is Status 401 Unauthorized.

In the second request ist he Auhorization in the SIP Message Header.

The answer ist registered.

When I now use linphonecsh (what I need to do) there ist only send one
request without Authorization.

I can’t find a way to get registered.

I also tried linphonecsh init –c c:\...\linphonerc to use the settings
wich are used by linphone and linphonec. But there is no request to see
on wireshark.

I also tried linphonecsh init followed by linphonecsh generic „register
sip:address@hidden sip: 623“ but there is only send one
request without Authorization in the SIP Message Header. The Result is
the same :“Status 401 Unauthoized“ .

Thanks for your answer


Other Post to this:

Linphone-developers mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]