[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Linphone-developers] git clone errors while getting linphone source

From: Peter Hillier
Subject: [Linphone-developers] git clone errors while getting linphone source
Date: Fri, 21 Mar 2014 12:20:04 -0700 (PDT)

Hi all,
I am setting up a new dev machine and tried to clone the git repository today (linphone-android).

git clone git:// --recursive
Submodule path 'submodules/externals/openssl': checked out '15dd32fa94cb183d9f4e7011787f80aace55a2dd'
Cloning into 'submodules/externals/opus'...
fatal: read error: Connection reset by peer
Clone of 'git://' into submodule path 'submodules/externals/opus' failed

Looks like that server is down. Unfortunately this terminates the entire clone operation. I was able to use http to get the opus code directly, but I am still missing the build of the code. So I tried to switch to these commands:

git clone --recursive

Cloning into 'linphone-android'...
fatal: not found: did you run git update-server-info on the server?

So this is not working either. Is there another method or location to fetch the source? Is there a way to suppress getting opus?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]