[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-developers] Issue with 'permission.C2D_ MESSAGE' in linpho

From: Sylvain Berfini
Subject: Re: [Linphone-developers] Issue with 'permission.C2D_ MESSAGE' in linphone-android
Date: Fri, 21 Feb 2014 21:25:43 +0100
User-agent: Roundcube Webmail/0.9.5

Hi Rodrigo,

You need to change the package for this permission in the AndroidManifest.xml file as well.

Best regards.

Sylvain Berfini
Software Engineer @ Belledonne Communications

Le 2014-02-21 20:59, Rodrigo Pimenta Carvalho a écrit :

After following the README.txt file, I had changed the
custom_rules.xml file, to give a new package name for my application.
Than I run the make and make install. Every thing worked well for the
build and installation, but not for execution.

I got this issue when starting the linphone:

02-21 16:37:56.359: E/Linphone(3764): Cannot start linphone
02-21 16:37:56.359: E/Linphone(3764): java.lang.IllegalStateException:
Application does not define permission
02-21 16:37:56.359: E/Linphone(3764): at
02-21 16:37:56.359: E/Linphone(3764): at
02-21 16:37:56.359: E/Linphone(3764): at
02-21 16:37:56.359: E/Linphone(3764): at

Does someone could give-me a hint about it, please?
Any hint will be very helpful.

Thanks a lot.

Rodrigo Pimenta Carvalho. !DSPAM:5307aff719896798416842!
Linphone-developers mailing list


reply via email to

[Prev in Thread] Current Thread [Next in Thread]