[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-developers] Linphone ( Android 2.3.3) is not running on Ne

From: GMail
Subject: Re: [Linphone-developers] Linphone ( Android 2.3.3) is not running on Nexus S
Date: Thu, 23 Jun 2011 16:05:21 +0500
User-agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv: Gecko/20110414 Thunderbird/3.1.10

On 23/06/2011 15:58, Vojimir Raovic wrote:
I've cloned  linphone-android source code  and built it with Eclipse. The project was built and the application was  running on emulator. However, when I tried  to run on device ( Nexus S or Samsung Galaxy S || ) I've got an error message: The application linphone has stopped unexpectedly. Pleas try again. When I tried to debug it appears that LinphoneManager.createAndStart is called twice?!
Any help??
_______________________________________________ Linphone-developers mailing list address@hidden
It may be associated with your JDK version(if it x64 then replace with x32) or eclipse also with your emulator.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]