[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: seeing attachments

From: wmilmoe
Subject: Re: seeing attachments
Date: Mon, 22 Jul 2019 23:55:35 +0000 (UTC)

thank you Karlin for the detailed reply

My Operating system is
cat /etc/os-release

NAME="Linux Mint"
VERSION="18.1 (Serena)"
PRETTY_NAME="Linux Mint 18.1"

My Browser is Mozilla Firefox Quantum 68.0 (64 bit) for Linux Mint 1.0

Archive website ?? Others?

I am just clicking on the links in the digests that this question and answers came in
lilypond-user Digest, Vol 200, Issue 60

this one did NOT work for me:

this one you gave did work for me:

and yes I could see or click on different items in the thread...

From Vol 200 Issue 58

this worked for me

also this worked for me

from Vol 200 Issue 54 these links worked

but this one From Vol 200 Issue 58 does NOT work for me

when an HTML attachment has been scrubbed I can not access it my clicking on it for example

From Vol 200 Issue 47

perhaps there is a way to find these?

Hopes this helps refine the problem...

Date: Sat, 20 Jul 2019 17:09:44 -0500
From: Karlin High <address@hidden>
Subject: Re: seeing attachments
Message-ID: <address@hidden>
Content-Type: text/plain; charset=utf-8; format=flowed

On 7/20/2019 3:48 PM, Bill via lilypond-user wrote:
> I have been reading this list for a month now and whenever I click on an
> attachment link I get a message not found.
> Here is an example

Here is an example of a post where the attachment works for me:
I am on Windows 7 Pro 64-bit SP1 and Google Chrome 75.0.3770.100

To diagnose this problem, more information will be needed.

What operating system are you using?
What web browser?
What archive website? Looks like, but there are others.
What thread or message contains the non-working attachment link?
Karlin High
Missouri, USA

reply via email to

[Prev in Thread] Current Thread [Next in Thread]