[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Libunwind-devel] [PATCH] Add an option to have start_ip_offset be r

From: Keno Fischer
Subject: Re: [Libunwind-devel] [PATCH] Add an option to have start_ip_offset be relative to start_ip
Date: Tue, 6 Oct 2015 19:56:49 -0400

Accidentally dropped of the list on my last email. Resending here. Updated patch is also attached.

> +    ip_base = segbase;

Rename it something neutral that works for both the segbase and ip_base cases?

I actually think ip_base is the correct term here, because it's the base address that we should consider the ip relative too, whether that's the segbase or the start_ip.

Attachment: start_ip.patch
Description: Binary data

reply via email to

[Prev in Thread] Current Thread [Next in Thread]