[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Libreboot] Cannot Boot USB

From: Joshua Bowren
Subject: [Libreboot] Cannot Boot USB
Date: Sun, 23 Aug 2015 17:32:55 -0400
User-agent: Mozilla/5.0 (X11; Linux i686; rv:31.0) Gecko/20100101 Icedove/31.8.0

I recently installed libreboot on my T60. I tried to boot the trisquel installation image, but libreboot just hangs with the picture of the gnu in the background with no menu. Removing the flash drive causes libreboot to return to the main menu. I also tried booting the Debian live image, but it only changes the background image to the debian grub background image. I tried downgrading to the February libreboot release, but it does the same thing.

My CPU is 32bit so both images I used are 32bit. I flashed both images to separate flash drives by using dd if=./file.iso of=/dev/sdX bs=1M. I also tried following the libreboot docs exactly and using their specific command: dd if=gnulinux.iso of=/dev/sdX bs=8M; sync. To select the bootable drive, I choose the option "Parse ISOLINUX menu (USB)."

Any help is appreciated.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]