[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: unbound variable

From: Gottfried
Subject: Re: unbound variable
Date: Wed, 2 Nov 2022 08:36:22 +0000

Hi Felix,

thanks very much for your help and efforts.

This was the decisive point.
Now it works.

I am open for any hint and I don't mind to get hundreds of pieces of advice, because I am hacking on the basics.

Kind regards


Am 01.11.22 um 21:35 schrieb Felix Lechner:
Hi Gottfried,

On Tue, Nov 1, 2022 at 1:01 PM Gottfried <> wrote:

I tried, it didn't help.
the same error message.

Well, I do not mean to appear argumentative but I did not see
     (gnu service cups)
at the top of the configuration you sent earlier in this thread.

The variable cups-service-type is defined there [1] and also exported
from there. [2]

Hope this helps.

Kind regards
Felix Lechner



Attachment: OpenPGP_0x61FAF349C9FB7F94.asc
Description: OpenPGP public key

Attachment: OpenPGP_signature
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]