[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Outdated Qutebrowser and missing qtwebengine?

From: Pierre Neidhardt
Subject: Re: Outdated Qutebrowser and missing qtwebengine?
Date: Thu, 28 Mar 2019 16:00:07 +0100

Thank you Marius for this patch.
I've tried it and it seems to be mostly working.
I've tried updating PyQt to include webengine: also seems to be working.

Finally, I've tried updating Qutebrowser to 1.6.1 with Webengine
support.  I went quite far, but unfortunately on startup it shows:

--8<---------------cut here---------------start------------->8---
> /gnu/store/m94dlnqcln96v02x0z2hxsr50gsmn0g7-qutebrowser-1.6.1/bin/qutebrowser 
15:50:10 INFO: Run :adblock-update to get adblock lists.
15:50:10 CRITICAL: Could not find QtWebEngineProcess
--8<---------------cut here---------------end--------------->8---

I tried adding pyqt5/libexec to the PATH (in which QtWebEngineProcess
resides), to no avail.

Find my patches attach (it includes Marius patch).

Pierre Neidhardt

Attachment: signature.asc
Description: PGP signature

Attachment: 0001-gnu-Add-qtwebengine.patch
Description: Text Data

Attachment: 0002-gnu-python-pyqt-Include-pyqtwebengine.patch
Description: Text Data

Attachment: 0003-gnu-qutebrowser-Update-to-1.6.1.patch
Description: Text Data

reply via email to

[Prev in Thread] Current Thread [Next in Thread]