[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

grub, grub-pc, not found

From: Stella Gallardo
Subject: grub, grub-pc, not found
Date: Wed, 14 May 2014 17:53:56 +0200

I've been following this tutorial:

Everything goes fine until I get to this part:


where I get an error: "grub is not installed".

I've tried this command: 
 apt-cache policy grub2 grub-pc

And the output is:

  Instalados: (ninguno)
  Candidato:  1.99-21ubuntu3.14
  Tabla de versión:
     1.99-21ubuntu3.14 0
        500 precise-updates/universe amd64 Packages
     1.99-21ubuntu3 0
        500 precise/universe amd64 Packages
  Instalados: (ninguno)
  Candidato:  1.99-21ubuntu3.14
  Tabla de versión:
     1.99-21ubuntu3.14 0
        500 precise-updates/main amd64 Packages
     1.99-21ubuntu3 0
        500 precise/main amd64 Packages

I can't understand what is happening.
I've tried:
apt-get update

apt-get purge grub grub-pc grub-common

And then:

apt-get install grub-common grub-pc


But it doesn't work at all.

Could you help me or suggest something?

Thank you

reply via email to

[Prev in Thread] Current Thread [Next in Thread]