[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: grub, grub-pc, not found

From: tYY
Subject: Re: grub, grub-pc, not found
Date: Wed, 14 May 2014 20:01:11 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/20131118 Thunderbird/17.0.11

On 14/05/2014 17:53, Stella Gallardo wrote:
I've been following this tutorial:

Everything goes fine until I get to this part:


where I get an error: "grub is not installed".

I've tried this command: 
 apt-cache policy grub2 grub-pc

And the output is:

  Instalados: (ninguno)
  Candidato:  1.99-21ubuntu3.14
  Tabla de versión:
     1.99-21ubuntu3.14 0
        500 precise-updates/universe amd64 Packages
     1.99-21ubuntu3 0
        500 precise/universe amd64 Packages
  Instalados: (ninguno)
  Candidato:  1.99-21ubuntu3.14
  Tabla de versión:
     1.99-21ubuntu3.14 0
        500 precise-updates/main amd64 Packages
     1.99-21ubuntu3 0
        500 precise/main amd64 Packages

I can't understand what is happening.
I've tried:
apt-get update

apt-get purge grub grub-pc grub-common

And then:

apt-get install grub-common grub-pc


But it doesn't work at all.

Could you help me or suggest something?

Thank you

Help-grub mailing list
Hi! I’m not sure this is the answer you’re looking for, but I you just want some way to have some version of Grub on your USB flash drive, then you might be interested in:

Basically, this is with standard Grub2 instead of Grub-PC.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]