[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Installing gcc4.3.0 without root

From: daviddoria
Subject: Installing gcc4.3.0 without root
Date: Sun, 6 Jul 2008 06:04:38 -0700 (PDT)

When I run './configure' i get this error

configure: error: Building GCC requires GMP 4.1+ and MPFR 2.2.1+. Try the
--with-gmp and/or --with-mpfr options to specify their locations. Copies of
these libraries' source code can be found at their respective hosting sites
as well as at See also for additional info. If you
obtained GMP and/or MPFR from a vendor distribution package, make sure that
you have installed both the libraries and the header files. They may be
located in separate packages.

so i did
rpm -qa | grep gmp

rpm -qa | grep mpfr

so this is good... I download, configure, and make mpfr in /home/dave/mpfr

then I try to configure gcc again with
./configure --with-mpfr=/home/dave/mpfr

and it gives the same error!! I don't know what else to try - any


View this message in context:
Sent from the gcc - Gnu Help List mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]