help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs 24.3.50 freezing in unusable state.


From: Eli Zaretskii
Subject: Re: emacs 24.3.50 freezing in unusable state.
Date: Sat, 28 Sep 2013 21:33:24 +0300

> Date: Sat, 28 Sep 2013 09:53:13 +0100
> From: Sharon Kimble <address@hidden>
> 
> I've just been compiling 'emacs 24.3.50' from the git repo, which went
> with no problems. I then try to open 'emacs' from the command-line, but
> emacs sticks open, in a frozen unusable state saying 'compiler-macro
> error for cl--block-wrapper: (error "Lisp nesting exceeds
> `max-lisp-eval-depth`")'.
> 
> How do I rescue it please so that I can use it again please? Or
> should I report it upstream somewhere as a bug? 

This bug was fixed a few days ago.  I guess your git repo is not up to
date.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]