help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Using TRAMP on Windows


From: Deniz Dogan
Subject: Re: Using TRAMP on Windows
Date: Fri, 11 Mar 2011 20:08:18 +0100

2011/3/11 Michael Albinus <address@hidden>:
> Deniz Dogan <address@hidden> writes:
>
>> It seems to be using plink by the way, which I have on my PATH.
>>
>> 11:07:49.497000 tramp-maybe-open-connection (3) # Opening connection
>> for theserver using pscp...
>> 11:07:49.509000 tramp-maybe-open-connection (6) # C:\Windows\system32\cmd.exe
>> 11:07:49.577000 tramp-maybe-open-connection (3) # Sending command
>> `plink   -ssh theserver && exit || exit'
>> 11:07:49.577000 tramp-send-command (6) # plink   -ssh theserver && exit || 
>> exit
>
> Are there more traces in the debug buffer? And what's the contents of
> the "*tramp/pscp theserver*" buffer?
>

The contents are:

plink   -ssh www.theserver.com && exit || exit
login as:

There are more traces in the debug buffer, I have tramp-verbose set to
6. The most interesting find I did was this:

address@hidden's password:
address@hidden's password:
address@hidden's password:
address@hidden's password:
address@hidden's password:
address@hidden's password:
address@hidden's password:
Access denied
Access denied
Access denied
Access denied
Access denied
Access denied
FATAL ERROR: Server sent disconnect message
type 2 (protocol error):
"Too many authentication failures for webtheserver"

Process *tramp/pscp www.theserver.com* exited abnormally with code 1

What's really weird about this is the fact that I'm logging in with
the username "webtheserver1", not "webtheserver" as shown in the log!

-- 
Deniz Dogan



reply via email to

[Prev in Thread] Current Thread [Next in Thread]