help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Using TRAMP on Windows


From: Deniz Dogan
Subject: Re: Using TRAMP on Windows
Date: Fri, 11 Mar 2011 20:39:52 +0100

2011/3/11 Michael Albinus <address@hidden>:
> Deniz Dogan <address@hidden> writes:
>
>> The contents are:
>>
>> plink   -ssh www.theserver.com && exit || exit
>> login as:
>>
>> There are more traces in the debug buffer, I have tramp-verbose set to
>> 6. The most interesting find I did was this:
>>
>> address@hidden's password:
>> address@hidden's password:
>> address@hidden's password:
>> address@hidden's password:
>> address@hidden's password:
>> address@hidden's password:
>> address@hidden's password:
>> Access denied
>> Access denied
>> Access denied
>> Access denied
>> Access denied
>> Access denied
>> FATAL ERROR: Server sent disconnect message
>> type 2 (protocol error):
>> "Too many authentication failures for webtheserver"
>>
>> Process *tramp/pscp www.theserver.com* exited abnormally with code 1
>>
>> What's really weird about this is the fact that I'm logging in with
>> the username "webtheserver1", not "webtheserver" as shown in the log!
>
> Have you been asked for the password?
>
> If not, likely auth-source.el is in action, trying to read a password
> from whatever you have specified in auth-sources.
>

Yes, I'm asked for the password and I'm entering it correctly.

-- 
Deniz Dogan



reply via email to

[Prev in Thread] Current Thread [Next in Thread]