help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: EasyPG Assistant and emacs -nw


From: Francis Moreau
Subject: Re: EasyPG Assistant and emacs -nw
Date: Tue, 1 Mar 2011 00:10:00 -0800 (PST)
User-agent: G2/1.0

On Feb 28, 1:17 pm, Wang Lei <address@hidden> wrote:
> Francis Moreau <address@hidden> writes:
> > Hi,
>
> > Wang Lei <address@hidden> writes:
>
> >> Francis Moreau <address@hidden> writes:
>
> >>> I'm having problem to use epa while using emacs in term mode (emacs -
> >>> nw).
>
> >>> Specially when EPA is asking for the passphrase, a full screwed window
> >>> appears and I cannot enter any characters.
>
> >>> Could anybody try to see if that's a bug ?
>
> >>> My emacs version is : GNU Emacs 23.2.1
>
> >>> Thanks
> >> emacs 24.0.50.3 can't reproduce it.
>
> > Where I could download this version of emacs so I can give it a try ?
>
> > Thanks
>
> bzr co bzr://bzr.savannah.gnu.org/emacs/trunk
>
> build it yourself.

But isn't there a TAG or something to get a released version of emacs
instead of random snapshot ?

Thanks


reply via email to

[Prev in Thread] Current Thread [Next in Thread]