help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: EasyPG Assistant and emacs -nw


From: Francis Moreau
Subject: Re: EasyPG Assistant and emacs -nw
Date: Wed, 2 Mar 2011 21:52:52 -0800 (PST)
User-agent: G2/1.0

On Mar 2, 2:09 pm, Richard Riley <address@hidden> wrote:
> Francis Moreau <address@hidden> writes:
> > On Mar 1, 6:52 pm, Glenn Morris <address@hidden> wrote:
> >> Francis Moreau wrote:
> >> >> >>> My emacs version is : GNU Emacs 23.2.1
> >> >> >> emacs 24.0.50.3 can't reproduce it.
> >> >> > Where I could download this version of emacs so I can give it a try ?
> >> >> bzr co bzr://bzr.savannah.gnu.org/emacs/trunk
> >> > But isn't there a TAG or something to get a released version of emacs
> >> > instead of random snapshot ?
>
> >> The quoted version number "24.0.50.3" is meaningless by itself.
> >> It means "a bzr checkout that could come from any time in the past year".
>
> >> There is no release later than 23.2 at present.
>
> > ouch, the process of release done by emacs seems really weird: 23.2 is
> > quite old now and I have no other option to grab a random snapshot to
> > get something more... uptodate.
>
> heh ;) Wait til you start getting your head about what "nognus" is ...

yeah, gnus uses the same model (but it has the good idea to use
gnus ;) I think.

But gnus has probably the excuse to follow the emacs model since it's
a emacs' module.

Bye


reply via email to

[Prev in Thread] Current Thread [Next in Thread]