help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Working with slime


From: Cecil Westerhof
Subject: Re: Working with slime
Date: Fri, 18 Dec 2009 01:10:18 +0100
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.3 (gnu/linux)

Tim X <address@hidden> writes:

>> I want to work with slime. I use:
>>     (setq inferior-lisp-program "/opt/bin/clisp") ; your Lisp system
>>     (require 'slime)
>>     (slime-setup)
>>
>> Bu this gives:
>>     let: SIGPIPE raised on process inferior-lisp; closed it
>>
>> What is going wrong?
>>
>> I am using:
>>     GNU Emacs 22.3.1 (i686-pc-linux-gnu, X toolkit, Xaw3d scroll bars)
>
> What version of clisp?

Version 2.39. The problem was that I did a copy/past. Instead of
/opt/bin/clisp I need to use /usr/bin/clisp. Problem solved.

Thanks and sorry for the noise.

-- 
Cecil Westerhof
Senior Software Engineer
LinkedIn: http://www.linkedin.com/in/cecilwesterhof


reply via email to

[Prev in Thread] Current Thread [Next in Thread]