help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: occasional pause (or stutter) on win32 emacs 23.0.95


From: Matthew L Daniel
Subject: Re: occasional pause (or stutter) on win32 emacs 23.0.95
Date: Tue, 17 Nov 2009 05:09:19 -0500
User-agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.4pre) Gecko/20090915 Thunderbird/3.0b4

On 11/16/2009 7:43 PM, address@hidden wrote:
> Hi Matthew,
>
> Thanks for the fast response.  Yes, my machine is part of a domain.
> And I found that the stuttering goes away when I am connected to the
> domain.  I guess this would imply that there is something to do with
> accessing files or permissions or something which it trying to talk
> to the domain controller?  Unfortunately, I don't understand windows
> networking enough to be able to debug this any further.
>
> I do notice that there are environment variables USERDOMAIN,
> USERDNSDOMAIN, and LOGONSERVER present in the emacs environment.
> Maybe I'll try removing these before starting emacs and see if that
> helps.  Seems unlikely though.
>

Hi Eric (and list),

I'm bringing this discussion back to the mailing list so we can share this new information and search for a solution.

To bring the list up to speed, Eric is experiencing the same stutter on his machine that I experience. I asked if his machine was part of an active directory domain (which is the only thing I could think that was common between the two computers on which I experience this problem).

As you can see, his answer is yes, which is great because now we have something else to discuss.

What kind of experiments can we run to figure out what Emacs is trying to do?

Also, I wondered if perhaps this behavior was related to "tramp" since 22.3 doesn't have tramp and also doesn't stutter (for Eric or myself).

  Any insight will be greatly appreciated!
  -- /v\atthew




reply via email to

[Prev in Thread] Current Thread [Next in Thread]