help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ffap-bindings incompatible with TRAMP?


From: Michael Albinus
Subject: Re: ffap-bindings incompatible with TRAMP?
Date: Sun, 22 Feb 2009 10:56:41 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.0.90 (gnu/linux)

Bernardo <address@hidden> writes:

> It appears that having (ffap-bindings) in .emacs interferes with
> TRAMP, e.g. i can no longer use C-x C-f /su::/etc/somefile to open a
> file as root.
> Would anybody know of a workaround?
>
> TRAMP version 2.1.15
> GNU/Linux Emacs 22.3.1

Could you, please, be a little bit more verbose what happens? I cannot
reproduce it here (using GNU Emacs 22.2.1, Tramp 2.1.16-pre). Because of
Ubuntu I've opened "/sudo::/etc/hosts", but this shouldn't make a
difference.

Best regards, Michael.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]