help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs 23 term behaviour on OS X


From: Chris Patterson
Subject: Re: emacs 23 term behaviour on OS X
Date: Sat, 09 Aug 2008 19:23:35 -0600
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.0.60 (darwin)

address@hidden writes:

> i use M-x term with /bin/bash on os x (emacs 22) without any problems after
> compiling emacs 23 term started behaving differently when i hit enter i
> get the following error
>
> Debugger entered--Lisp error: (wrong-type-argument integerp return)
>   make-string(1 return)
>   term-send-raw()
>   call-interactively(term-send-raw nil nil)
>
> i also get the same error with tab i tried starting emacs with -q but
> still got the same error. is there a way to fix this because i relay on
> term a lot for my development.
>
> thanks...

Hmm... I'm getting the same thing on a fresh build. Anyone think this is
worth a bug report?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]