help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gdb with tramp problem


From: Michael Albinus
Subject: Re: gdb with tramp problem
Date: Mon, 14 Jul 2008 19:59:52 +0200
User-agent: Gnus/5.101 (Gnus v5.10.10) Emacs/21.3 (hpux)

Joe Bloggs <address@hidden> writes:

> Does that mean I need to upgrade to Emacs > 22.2 to get it work properly?
> If so can you give me any tips on tranferring packages, setting load-path, 
> etc. 
> I have 22.2 installed but don't use it as I have had some problems:
>
> An error has occurred while loading `/home/me/.emacs':
>
> File error: Cannot open load file, tramp-gw

tramp-gw.el belongs to Tramp 2.1. Could you, please, check your Tramp
installation? Which Tramp version do you have installed, and where?
You might check it via "C-h v tramp-version RET" and
"M-x locate-library RET tramp RET".

> thanks.

Best regards, Michael.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]