[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: tramp 2.1.13-pre messed up symbolic link?

From: Yang Zhang
Subject: Re: tramp 2.1.13-pre messed up symbolic link?
Date: Thu, 19 Jun 2008 23:50:27 -0500

Thanks for your suggestion. It doesn't seem to help, the problem still exists. Here is what I found after messing around with different configures:

I tried tramp 2.1.9 - 2.1.13 with emacs 23, they all had problem with the symbolic link. I also tried several tramp 2.0.x versions, they had problem opening the remote file and generated some error messages. I guess they don't work with emacs 23.

I also tried to install emacs 22.1 in Ubuntu, which came with tramp 2.0.55 pre-installed and that worked fine with remote symbolic link files.

I also tried emacs 22.1 with the tramp 2.1.13 and that had the same symbolic link problem.

Not sure if it is the tramp's problem, or emacs 23, or both. I'd like to use the snapshot emacs version 23 because I can use antialiased fonts and that looked really nice.


On Thu, 19 Jun 2008, Peter Dyballa wrote:

Am 19.06.2008 um 09:56 schrieb Yang Zhang:

A while back, I posted an article here that the emacs on windows vista with tramp had the exact problem. At that time, the conclusion was that windows does not support unix symbolic link. But this time, it happened to my Linux machine, weird??

How about this customisation:

         '(backup-by-copying-when-linked t)



When confronted with actual numbers, a mathematician is at a loss.
                                – Steffen Hokland

reply via email to

[Prev in Thread] Current Thread [Next in Thread]