help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: updating emacs wiki libraries


From: Xah
Subject: Re: updating emacs wiki libraries
Date: Sun, 15 Jun 2008 07:09:47 -0700 (PDT)
User-agent: G2/1.0

«I wondered if there was some code floating around that would allow
emacs to check for newer versions of .el files in my load path that
are not part of emacs officially?»

See:
http://tromey.com/elpa/index.html

However, packages must be registered with the site in order for
features like auto update to work.

  Xah
∑ http://xahlee.org/

☄

On Jun 15, 5:38 am, Peter Smerdon <address@hidden> wrote:
> Hi,
> I was browsing the emacs wiki website and noticed that one of the
> libraries I frequently use (info + by Drew Adams) has been updated. I
> wondered if there was some code floating around that would allow emacs
> to check for newer versions of .el files in my load path that are not
> part of emacs officially?
>
> I am relatively new to emacs and try to avoid outside libraries but
> there is so much cool stuff on the wiki. I wonder if a bash script is
> enough to check for a new version of something from time to time or
> there is simpler way to coax emacs to do this?
>
> --
>
> Peter.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]