help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: error when using tramp


From: sunway
Subject: Re: error when using tramp
Date: Wed, 28 May 2008 23:41:32 -0700 (PDT)
User-agent: G2/1.0

On May 29, 2:30 pm, Michael Albinus <address@hidden> wrote:
> sunway <address@hidden> writes:
> >> I think I have solved the prblem:
> >> I have inserted a bad item as "solaris-edu.unix-center.net
> >> solaris"  in /etc/hosts before...the problem is solved after I delete
> >> that line.
>
> >> however, I still wonder how that  bad item in /etc/hosts could affect
> >> tramp since it seems that tramp has successfully connected to the
> >> remote host.
>
> > after restart emacs, the  problem remains there...
>
> Tramp caches information about hosts. Maybe this information is stale,
> after you have changed host names etc.
>
> Please apply "M-x tramp-cleanup-all-buffers". If the problem remains,
> cleanup the Tramp buffers again, setup the debugging options as shown
> yesterday, rerun the test, and show the Tramp buffers.
>
> The debug buffer I've seen yesterday did contain only part of the
> connection trace, so I couldn't find out what went wrong.
>
> Best regards, Michael.

it works, thanks


reply via email to

[Prev in Thread] Current Thread [Next in Thread]