[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: error when using tramp

From: sunway
Subject: Re: error when using tramp
Date: Wed, 28 May 2008 01:18:01 -0700 (PDT)
User-agent: G2/1.0

On May 28, 3:25 pm, Michael Albinus <address@hidden> wrote:
> sunway <address@hidden> writes:
> > C-x C-f /ssh:host:1.cpp RET
> > tramp-send-command-and-check: Couldn't find exit status of `test -e /
> > home'
> That is a little bit short for a report. Which Tramp version are you
> using? Which Emacs version?
> Could you, please, evaluate the following:
> (setq tramp-verbose 9
>       tramp-debug-buffer t)
> Then rerun the test. There will be 2 buffers *tramp/ssh host* and
> *debug tramp/ssh host*. Please provide the contents of them.
> Best regards, Michael.

I think I have solved the prblem:
I have inserted a bad item as "
solaris"  in /etc/hosts before...the problem is solved after I delete
that line.

however, I still wonder how that  bad item in /etc/hosts could affect
tramp since it seems that tramp has successfully connected to the
remote host.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]