help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Shortcut to change buffers?


From: JS
Subject: Re: Shortcut to change buffers?
Date: Fri, 22 Apr 2005 17:18:18 +0200
User-agent: KNode/0.7.7

Mathias Dahl wrote:

> JS <address@hidden> writes:
> 
>> As I wrote before my setnu.el mode is working so I compared the
>> permissions with that for tabbar and they are the same.
>>
>> So its in my load path and the permissions should be ok...what could
>> else be the problem?
> 
> That sounds really strange... Anyway, you could load it more directly,
> like this in your .emacs:
> 
>  (load-file "/home/js/mylispfile.el")


It keeps getting wierder and wierder. I have now writtin this in my .emacs
file:

(load-fileĀ "/home/johs/sml-mode/swbuff.el")
(require 'swbuff)
(global-set-key '[C-tab]   'swbuff-switch-to-next-buffer)





I get this error when I restart emacs:

An error has occurred while loading `/home/johs/.emacs':

Symbol's function definition is void: load-fileĀ 

To ensure normal operation, you should investigate the cause
of the error in your initialization file and remove it.  Start
Emacs with the `--debug-init' option to view a complete error
backtrace


I have also tried to outcomment (require 'swbuff) but it still gives the
same error.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]