help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cannot install gnu calc


From: Jesper Harder
Subject: Re: cannot install gnu calc
Date: Mon, 08 Sep 2003 23:56:47 +0200
User-agent: Gnus/5.1003 (Gnus v5.10.3) Emacs/21.3.50 (gnu/linux)

address@hidden (David Combs) writes:

> I looked at my version of Problems (20.1.3), and the only
> entry there for calc is for emacs 19.34!

20.1 is a rather old version of Emacs.  If you look at PROBLEMS in the
recent version, there's a patch which applies to Emacs 21.

> QUESTION: These things in Problems -- don't the maintainers
> ever *do* those patches?  If not, then *why* not?

As far as I know, Calc wasn't actively maintained until recently.  It
will be included with Emacs in the next major release.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]