help-emacs-windows
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: AW: [h-e-w] problems with emacsW32


From: Lennart Borgman (gmail)
Subject: Re: AW: [h-e-w] problems with emacsW32
Date: Wed, 07 May 2008 13:22:57 +0200
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071031 Thunderbird/2.0.0.9 Mnenhy/0.7.5.666

Hi Christian,

That sounds problematic (for me). So you do not have any init file, there is no .emacs or similar?

Did you have any old Emacs installation?



address@hidden wrote:

hi lennart,
thanks for your quick answer. i didn't have tried any customization for emacs 
at all. i only used the installation wizard of emacsW32.
christian


-----Urspr√ľngliche Nachricht-----
Von: Lennart Borgman (gmail) [mailto:address@hidden Gesendet: Dienstag, 6. Mai 2008 23:13
An: Strobl, Christian
Cc: address@hidden
Betreff: Re: [h-e-w] problems with emacsW32

address@hidden wrote:
hello,
Hi Christian,

i am using emacsW32 and i think i have made some mistakes with
 > the installation or configuration
 >
1) every time i open a new file with "send to" a new
> emacsclientw-process is starting, f.g. if i open 10 > text-files, there are 10 or 9 processes. but thats not > the problem. the problem is that, if i close emacs with > c-x c-c, all emacsclientw-processes are still there.

That seems to be a bug. I have hoped that my changes to emacs client should be somehow merged into Emacs so I have not looked at that bug yet.

I will take a look at it when I have time.

2) if i want to insert a date from the calendar, f.g. with
 > i d, emacs shows the following error message:
 > Symbol's function definition is void: insert-diary-entry

Might be a bug in CVS Emacs. I will upload a new version soon that you can test with.

3) if i want to use ediff, emacs shows the following error message:
 > apply: Searching for program: no such file or directory, diff.
 > but there is program called diff.exe in the folder
C:\Programme\Emacs\EmacsW32\gnuwin32\bin
Maybe you have tried to customize the programs for ediff? There is no need for that if you use EmacsW32.

i am using the following emacsW32 version

GNU Emacs 23.0.60.1 (i386-mingw-nt5.1.2600) of 2008-03-25 on LENNART-69DE564 (patched)

thanks and greetings from munich
christian






reply via email to

[Prev in Thread] Current Thread [Next in Thread]