[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [h-e-w] EMACSw32 problems

From: Lennart Borgman (gmail)
Subject: Re: [h-e-w] EMACSw32 problems
Date: Fri, 20 Apr 2007 23:40:13 +0200
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/20070221 Thunderbird/ Mnenhy/

Dominique de Waleffe wrote:
I have been running the EmacsW32 packaging (with patches) for quite a while. I recently upgraded to Emacs-22-CvsP070417-EmacsW32-1.49.exe and noticed two problems:

-) when I close the minimize the emacs window, the CPU (one on them) jumps to 100%. This happens with my just .emacs loaded and not when I removed it from sight.... This is probably due to something in my config (font-lock?, semantic?,??). Anyone has an idea?

Are you using jdee? Wasn't there some problem with jdee? I think the solution was upgrading to latest CVS version, but I am not sure. Maybe you can look in the jdee archives?

BTW, the problem with jdee is a platform independent problem.

-) I run subprocesses with cygwin bash (don't know if relevant). When I run latex (using auctex), the process window shows part of the output then blocks until I click into it. This is annoying has the subprocess does not go to completion. Anyone has a hint as to what it could be?

I suspect this might be due to a line I accidently left in the patched version. I will upload a new patched version soon, but unfortunately I can not do that at the moment.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]