[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [h-e-w] EMACSw32 problems

From: Dominique de Waleffe
Subject: Re: [h-e-w] EMACSw32 problems
Date: Sat, 21 Apr 2007 09:10:49 +0200
User-agent: Thunderbird (Windows/20070326)

Lennart Borgman (gmail) wrote:
Dominique de Waleffe wrote:
I have been running the EmacsW32 packaging (with patches) for quite a while. I recently upgraded to Emacs-22-CvsP070417-EmacsW32-1.49.exe and noticed two problems: -) I run subprocesses with cygwin bash (don't know if relevant). When I run latex (using auctex), the process window shows part of the output then blocks until I click into it. This is annoying has the subprocess does not go to completion. Anyone has a hint as to what it could be?

I suspect this might be due to a line I accidently left in the patched version. I will upload a new patched version soon, but unfortunately I can not do that at the moment.

It is good news that you might have an idea as to what could cause that... I will upgrade as soon as I know that there is a new version and will let you know.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]