[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Health-dev] login problem

From: Edgar Hagenbichler
Subject: Re: [Health-dev] login problem
Date: Thu, 8 Apr 2021 02:07:01 +0200
User-agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:78.0) Gecko/20100101 Thunderbird/78.9.0

Hallo Axel

Am 07.04.2021 um 12:28 schrieb Axel Braun:

YaST -> System > Network settings
Global Options -> Is 'Network Manager' enabled?
If not, do so and reboot

Raspi4-image with Leap15.2 from I looked at

Yast-system-network settings-global options: Network setup method is "Wicked service", "checkbox Enable IPv6" is checked, DHCP Client Identifier: is empty, Hostname to send is "AUTO", checkbox "change default route via dhcp" is checked

at "overview" there is:

eth0: IPAddress:"DHCP", device: eth0

ARM Ethernet controller: IPAddress:"not configured", device: eth1

BCM43430: IPAddress:"not configured", device: wlan1

I also tried to set at Hostname/DNS to change from"Set hostname via DHCP: no" to "yes:any" and made a restart, but that did not help, so I set it back to "no". I also tried to set date/time manually to the date of today (it is default 3.2.2020) but that did not help

It would be really great to have somewhere a preinstalled image for download with the actual GNUHealth version 3.8. that runs "out of the box".

Thank you very much!

All the best


reply via email to

[Prev in Thread] Current Thread [Next in Thread]