[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Health-dev] login problem

From: Edgar Hagenbichler
Subject: Re: [Health-dev] login problem
Date: Wed, 7 Apr 2021 10:02:14 +0200
User-agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:78.0) Gecko/20100101 Thunderbird/78.9.0

Dear Luis

Am 04.04.2021 um 21:52 schrieb Luis Falcon:

Have you verified that the firewall is not enabled on the raspi?

In the meantime I tried to update my Raspi (the one with the image from and tried to follow the upgrade from

Unfortunately I only made the backup like described in Step 2 ("Backup your database and GNU Health directories ./gnuhealth-control backup --backdir <directory> --database <dbname> ") and did not backup the whole image.

So I failed and I have to reinstall it now from scratch, what is maybe not so bad to see where I find problems:

First problem: WLAN connection as well as cable ethernet connection seem to be established, but I  cannot connect to the internet (and therefor also to time update and general update). I tried to activate firewalld, and at System - Firewall I configured at public services http and https (checkbox). ssh and dhcpv6-client were already set. wired connection and WLAN have Default Zone: public. "Configuration" I set to "Permanent". I also tried to set the Date/Time manually to today (because from start it displays 2.2.2020), but it did not help either.

What could I try next to be able to connect to the internet?

Thank you very much!

All the best


reply via email to

[Prev in Thread] Current Thread [Next in Thread]