[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Health-dev] Issue on install

From: Carlos Eduardo Sotelo Pinto
Subject: Re: [Health-dev] Issue on install
Date: Wed, 6 Apr 2016 10:02:09 -0500

Dear Luis,

Then I gues is something else on mercurial, I am working on unstable branch

Best regards

2016-04-06 9:38 GMT-05:00 Luis Falcon <address@hidden>:
Hi Carlos !
On Wed, 6 Apr 2016 09:07:47 -0500
Carlos Eduardo Sotelo Pinto <address@hidden> wrote:

> Luis
> Yes, that is question, cause I could fix it on my side, however I
> refer to the install script, which one I have tried to use to do a
> clear install, and was no possible cause of this issue, I have tried
> on my local, on a vps and on vagrant and none works, I guess there
> must be a fix on that script and change
> vobject==0.8.1c => vobject==0.8.1
> In order to solve that issue

Which GNU Health version are you installing ?

gnuhealth-setup for 3.0 series uses vobject==0.8.2

BTW, both gnuhealth-setup[1] and gnuhealth-control[2] tools are
available to download as a single package.



Carlos Eduardo Sotelo Pinto
    Senior Software Analyst Developer
    Claro RPC +51983265994 | MOV RPM( # ) +51 966110066
    GTalk: address@hidden | Skype: csotelop
    GNULinux RU #379182 | GNULinux RM #277661

No availability between 08:30 and 18:00, I will answer as soon as posible

Please consider the environment before printing this email
Join the campaign at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]