[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gpsd-users] Large ntp.conf time1 offset needed with GPSD shared mem

From: Jon Brase
Subject: Re: [gpsd-users] Large ntp.conf time1 offset needed with GPSD shared memory driver
Date: Tue, 16 Aug 2016 01:07:41 -0500
User-agent: Opera Mail/12.16 (Linux)

On Wed, 10 Aug 2016 13:27:57 -0500, Gary E. Miller <address@hidden> wrote:

Yo Jon!

On Wed, 10 Aug 2016 02:11:26 -0500
"Jon Brase" <address@hidden> wrote:

> Have you looked at the RasPi HOWTO?

Which RasPi HOWTO are you referring to.

Well, the one that gpsd and ntpsec have been working on:

OK, from doing the GPSD side of that I do now seem to have a build of GPSD that will actually see PPS. I'd tried a previous set of directions from (written, I think, before esr had worked with a Pi himself), and the build of GPSD that resulted from those directions would not see PPS whatever I did.

I will note, however, that trying to build ntpsec from the stratum-1-microsever-howto results in the build failing with "'28' is not a valid Refclock ID". But I've got a working ntpd (recompiled from the Raspbian sources with PPS), so I think I'm good at this point.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]