[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnumed-bugs] <bug>: 0.6.rc3 still no luck printing meds (agains

From: Karsten Hilbert
Subject: Re: [Gnumed-bugs] <bug>: 0.6.rc3 still no luck printing meds (agains
Date: Sat, 09 Jan 2010 08:55:32 +0100

> so I downloaded a fresh cvs and tried running from it but lacked some kind
> of permission ??
> address@hidden:~$ cd gm/cvs/gnumed/gnumed/client
> address@hidden:~/gm/cvs/gnumed/gnumed/client$ ./
> GNUmed startup: Running from local source tree.
> -----------------------------------------------
> Creating module import symlink ...
> real dir: /home/jbusser/gm/cvs/gnumed/gnumed/client
>     link: /home/jbusser/gm/cvs/gnumed/gnumed/Gnumed
> Traceback (most recent call last):
>  File "wxpython/", line 460, in <module>
>    setup_python_path()
>  File "wxpython/", line 177, in setup_python_path
>    os.symlink(real_dir, link_name)
> OSError: [Errno 13] Permission denied

I would assume you created that link as root back when we
had the client/ server/ confusion ?

Simply removing the link (whereby will re-create it)
should work just fine.

GRATIS für alle GMX-Mitglieder: Die maxdome Movie-FLAT!
Jetzt freischalten unter

reply via email to

[Prev in Thread] Current Thread [Next in Thread]