[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [GNUe] New prerelease on Mandrake10

From: Craig White
Subject: Re: [GNUe] New prerelease on Mandrake10
Date: Sat, 12 Jun 2004 15:56:03 -0700

On Sat, 2004-06-12 at 12:25, Reinhard Mueller wrote:
> Am Fre, den 11.06.2004 schrieb Peter Dabrowski um 11:14:
> > Out of tree .gfd forms provided in appserver examples only one behave 
> > properly. 
> > gnue_useraccess.gfd 
> > classrepository.gfd 
> > sample.gfd 
> > This form which behaves properly is gnue_useraccess.gfd. The problem
> > is in a query mode, when selected do not do 
> > anything and creating a series of errors in log 
> > I think, because one form behaves correctly and others not, so must be
> > some bug in other two forms. 
> > Hope that you manage to solve it 
> I've finally managed to get GNUe running on Mandrake. Wow, you have to
> download and install a lot of stuff manually there!
> Unfortunately, I can in no way reproduce the error you are facing.
> Everything works perfectly for me.
> I've installed a fresh Mandrake 10 and downloaded the other packages
> from the addresses you gave me.
> I have not idea what causes this bug for you. It does not only work for
> me, it seems to work for anybody else that has ever tried it (and people
> have tried it on a lot of different distributions, even on Windows).
> I can only suspect that something is hosed with your installation.
Trying to track down my problems on Fedora 2 with Jason on IRC and he is
certain that gnue doesn't work with 2.3-2.5 v of wxPythonGTK

I am wondering...

What version of wxPythonGTK did you install on this Mandrake machine?
Where did you get it from?
Can you run gnue-designer -n forms ?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]