[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: scm files

From: Jan Nieuwenhuizen
Subject: Re: scm files
Date: 04 Apr 2001 22:31:05 +0200
User-agent: Gnus/5.0807 (Gnus v5.8.7) Emacs/20.7

Daniel Senderowicz <address@hidden> writes:

> >Is there another directory that should have been loaded by the
> >install step?
> I realized that because of the problem in the Documentation, the
> make stops and it doesn't install all the other directories.

Thanks, that's a bug.  Fixed for 146.

> However when I ran my test I ran into some problems. Below is the
> result:

You need to set some environment variables for tex and metafont.  The
easiest way is to run buildscripts/out/lilypond-profile as part of
your login script.

> GNU LilyPond 1.3.145
> Now processing: `'
> Parsing...
> Interpreting music...[2]
> Preprocessing elements... kpathsea: Running mktextfm --destdir 
> /var/spool/texfonts/tfm/lilypond/1.3.145/  feta16
> mktextfm: Running mf \mode:=ljfour; mag:=1; nonstopmode; input feta16
> This is METAFONT, Version 2.7182 (Web2C 7.3.1)
> kpathsea: Running mktexmf  feta16
> ! I can't find file `feta16'.
> <*> ...:=ljfour; mag:=1; nonstopmode; input feta16
> Please type another input file name
> ! Emergency stop.
> <*> ...:=ljfour; mag:=1; nonstopmode; input feta16
> Transcript written on mfput.log.
> mktextfm: `mf \mode:=ljfour; mag:=1; nonstopmode; input feta16' failed.
> kpathsea: Appending font creation commands to missfont.log.

Jan Nieuwenhuizen <address@hidden> | GNU LilyPond - The music typesetter       |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]