[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: scm files

From: Daniel Senderowicz
Subject: Re: scm files
Date: Wed, 4 Apr 2001 13:19:42 -0700 (PDT)

>Is there another directory that should have been loaded by the
>install step?

I realized that because of the problem in the Documentation, the
make stops and it doesn't install all the other directories. So I
just edited out the "Documentation" part of GNUmakefile, and
installed everything. However when I ran my test I ran into some
problems. Below is the result:

GNU LilyPond 1.3.145
Now processing: `'
Interpreting music...[2]
Preprocessing elements... kpathsea: Running mktextfm --destdir 
/var/spool/texfonts/tfm/lilypond/1.3.145/  feta16
mktextfm: Running mf \mode:=ljfour; mag:=1; nonstopmode; input feta16
This is METAFONT, Version 2.7182 (Web2C 7.3.1)
kpathsea: Running mktexmf  feta16

! I can't find file `feta16'.
<*> ...:=ljfour; mag:=1; nonstopmode; input feta16
Please type another input file name
! Emergency stop.
<*> ...:=ljfour; mag:=1; nonstopmode; input feta16
Transcript written on mfput.log.
mktextfm: `mf \mode:=ljfour; mag:=1; nonstopmode; input feta16' failed.
kpathsea: Appending font creation commands to missfont.log.

Calculating column positions... [2]
paper output to

Interpreting music...
MIDI output to test.midi...
Track ... 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]