[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

nokia 3220 questions

From: Martin Topping
Subject: nokia 3220 questions
Date: Thu, 13 Apr 2006 16:39:22 +0100


I'm using gnokii version 0.6.12 (the most recent?) on a Compaq Presario 1246 laptop running Ubuntu 5.10 Breezy Badger. The phone I'm using is a Nokia 3220, and the cable is a Mobile Manager MA-8620 USB Cable, which is, I think, an independent manufacturer's version of the DKU-5. Ubuntu identifies it as

Bus 001 Device 002: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port

I've identified my phone as an "AT" model, which gnokii seems happy with. The --version, --identify and --monitor commands work well enough.

It has problems with other things though... for instance, it reads my SMS messages, but when I tell it to --delete a message it says it's done it but no message seems to have gone!
Also a number of commands aren't implemented in the model, such as
--createsmsfolder, or any of the wap commands. When I try the --sendsms
command, gnokii tells me to insert the message text, and end with <cr>
ctrl-D. But what exactly _is_ <cr>? I think I must have tried every
possible combination of keys... and none of them worked. In the end I
had to hit ctrl-C just to exit the --sendsms command, with the obvious
result that no message was sent.

I _can_ make it call a number. Which leads me to ask... is there any way to get it to make a "data call" - basically, can I use it as a modem for my laptop to access the internet? (That's what I really want to do with it)

A connected question: the FAQ leads me to believe that I could use gnokiid to use my old Nokia 3510 as a modem. Have I got that right? Could someone point me in the right direction to achieve this? And would it be possible to gnokii for my 3510 _and_ my 3220? Two instances of gnokii on the laptop at the same time? Two .gnokiirc files?

When I installed gnokii, I was watching the messages scroll by, and saw that gnokii "could not detect X" and disabled xgnokii accordingly. But I most certainly _do_ have X on my computer!

In the FAQ, I saw a mention of .rpm and .deb packages being available. But all I found were tarred and gzipped files. Maybe if I found a .deb and installed that, xgnokii would work okay?

If I did find and install a .deb, would I first have to uninstall the present package? And how would I do that?

Sorry for the silly questions, but I'm very new to any computing other than Windows-based point and click web surfing. I am slowly getting my head round this stuff, but I'm a slow learner ;)

Finally, a "bug report" - but the "bug" is, I think, with the phone and/or cable rather than gnokii. When I connected this last time, the phone just wouldn't initialise... til I unplugged the cable, turned the phone off and on, and plugged it back in.

Thanks folks!


reply via email to

[Prev in Thread] Current Thread [Next in Thread]