[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem with bluetooth and 6310i

From: BORBELY Zoltan
Subject: Re: Problem with bluetooth and 6310i
Date: Tue, 28 Jun 2005 08:45:02 +0200
User-agent: Mutt/1.4.1i


On Tue, Jun 28, 2005 at 02:03:15AM +0300, Roee Haimovich wrote:
> I'm trying yo setup the use of gnokii with my 6310i and it seems i ran 
> into a similar problem like here 
> I do have a different machine, mine is Thinkpad T42 with a build-in 
> usb-bluetooth module, my kernel is 2.6.9 from gentoo and I use gnokii 
> 0.6.7. In the link I gave it seems that he solved the problem but there 
> is no mention of how he did it, just that he did.
> In my case the phone is showing that he tries to connect but there is no 
> connection and i get this message:


> # This is a sample ~/.gnokiirc file.  Copy it into your
> # home directory and name it .gnokiirc.
> #
> [global]


> # If you are using a bluetooth connection, you can specify the rfcomm
> # channel number here. Default value is 1.
> #rfcomm_channel = 1

Set this parameter to 14. The rfcomm_channel parameter identifies the
service on your phone (usually 1 means the AT/hayes modem interface).
You can get the service list by runnding sdptool browse <phone_bt_address>.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]