[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Nokia 3390.. Please help!

From: David Obadia
Subject: Nokia 3390.. Please help!
Date: Mon, 9 Feb 2004 14:12:34 -0500
User-agent: Mutt/

Hi all,

I have a Nokia 3390 and I am unable to make it work with gnokii.

root(pts/3)@paris:~# gnokii --monitor
GNOKII Version 0.5.8
Timeout: aborting command ``/usr/lib/gnokii/gnokii'' with signal 9
/usr/bin/gnokii: line 16: 20248 Killed timeout $TIMEOUT $BINARY "$@"

I get the same error whether the cable is plugged or not.. I'm pretty
sure it's the right port since when I play with the cable (scratch it
against metallic surface) and cat the port I see some funny characters

I have not tried with anything else so I don't know if the problem is
coming from gnokii, the cable or the phone. Did Nokia ever release a PC
suite for the 3390? Is there any other software (for whatever OS) that
should work with the 3390 for testing purposes?

Just to make sure, the cable clips itself where the battery is right? So
the battery must be off and the phone need NOT be plugged. Right?
(It seems weird to me that the phone could respond to "intelligent"
commands without any kind of energy)

If some users of the 3390 could guide me into getting this to work I
would appreciate it.

Thank you-


reply via email to

[Prev in Thread] Current Thread [Next in Thread]