[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

can't connect to 6160

From: Adam Monsen
Subject: can't connect to 6160
Date: Wed, 01 May 2002 14:53:31 -0700

Using gnokii 0.3.3, I was able to connect to my buddy's Nokia 6190 via /dev/ttyS0 (com1), using a data cable from that is designed for all 51xx/61xx Nokia phones. This tells me that everything is working correctly (good cable, read/write access to /dev/ttyS0, user is in group 'gnokii', etc).

I then tried connecting to my Nokia 6160. I changed my gnokiirc so model = 6160, but I cannot connect to the phone. (xgnokii also worked for the 6190 but not the 6160, BTW).
I'm running RedHat Linux 7.2 with a custom 2.4.18 kernel.

The errors I get when trying to connect to my 6160 look like this:
$ gnokii --identify
Opened MB61 device
Sending init...
Waiting for first response...
Hmmm... GSM_LinkOK never went true. Quitting.

I downloaded and compiled the latest gnokii (0.4.0pre19), but it is still unable to connect to my 6160. Am I out of luck? Is there anything else I should try before giving up? Please, please, please help....

There are about 50-60 numbers in my phonebook, and I need some way to retrieve them since I dropped my phone and my display is comlpetely blank. At&t says they can't get the numbers off the phone, and there is no SIM card that I could just pop in another phone.

I know, this is just another "can't connect" story you've probably heard a thousand times, but any ideas would be _greatly_ appreciated. Thank you,


MSN Photos is the easiest way to share and print your photos:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]